TurnPoint Assist API Outage

Incident Report for TurnPoint Software

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 13:56 AEDT

Update

The issue is now resolved and we are continuing to monitor for any further issues.
Posted Dec 08, 2025 - 10:48 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 10:46 AEDT

Investigating

TurnPoint is aware of an outage in the TurnPoint Assist platform

We are currently investigating the cause and will keep this page updated as more information becomes available.
Posted Dec 08, 2025 - 10:36 AEDT
This incident affected: TurnPoint V2 (TurnPoint API V2).