TurnPoint Pay Customers unable to access platform
Incident Report for TurnPoint Software
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 12:52 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2024 - 12:20 AEDT
Monitoring
Our upstream provider has confirmed this issue has been resolved.

We are seeing restoration of service for a large number of our customers and expect total restoration within the next 30 minutes.

Thank you for your continued patience, this page will be updated in 30 minutes.
Posted Oct 22, 2024 - 12:20 AEDT
Update
Our engineers continue to work closely with the upstream provider.

We will provide another update within 30 minutes.

Thank you for your patience.
Posted Oct 22, 2024 - 11:45 AEDT
Update
We continue to investigate the issue and are working with upstream third-party providers to resolve.

We apologise for the continued disruption.
Posted Oct 22, 2024 - 10:52 AEDT
Update
We are continuing to work on a fix for this issue
Posted Oct 22, 2024 - 10:33 AEDT
Update
Whilst we have isolated root cause, our engineers are still working with a third party to resolve.

We apologise for the ongoing inconvenience and will update this status in 30 minutes.

Thank you for your patience.
Posted Oct 22, 2024 - 09:56 AEDT
Update
We are continuing to work on a fix for this issue
Posted Oct 22, 2024 - 09:08 AEDT
Identified
Our engineers have identified the issue and are currently working on resolution.

Thank you for your continued patience.
Posted Oct 22, 2024 - 08:42 AEDT
This incident affected: TurnPoint Pay.